No Security Breach at Hopem

Dear Customers,
Many of you must have heard about the Log4shell (Apache Log4j) security vulnerability discovered in the last few days. As a result, several websites have had to be shut down globally due to this situation.

We want to inform you, but above all to reassure you that the Hopem software that you use is not at risk since it is not coded with this programming language.

Please know that Hopem remains alert and does everything in its power to ensure the security of these applications and their data.

Best regards,

 

Audrey Thibault

Customer Service, Director